หมายเลข ID หัวข้อ : 00197973 / ปรับปรุงครั้งล่าสุด : 12/04/2018

ข้อความที่เกี่ยวกับการแสดงความผิดพลาดของ YouTube

ผลิตภัณฑ์และหมวดสินค้าที่ใช้ได้กับหัวข้อนี้

TV Sony ของท่านอาจจะมีข้อความที่แสดงความผิดพลาด (Error 400) ขึ้นมาบนหน้าจอเมื่อรับชม YouTube, การรับสัญญาณสดจากสถานีโทรทัศน์ผ่านทาง เสาอากาศ/เคเบิล/ดาวเทียม หรือ ผ่านอุปกรณ์ที่เชื่อมต่อทาง HDMI. หรือ แอปพลิเคชัน YouTube ของท่านอาจจะไม่เปิดขึ้นมา หรือ การเชื่อมต่อกับเครือข่าย ไม่สามารถทำได้.

ปัญหาเหล่านั้น ในขณะนี้ได้รับการแก้ไขแล้ว; อย่างไรก็ตาม, ถ้าหากท่านยังพบกับปัญหาเหล่านี้อยู่,เราขอแนะนำให้ท่านทำตามขั้นตอนด้านล่างนี้.

ปัญหานี้จะแก้ได้อย่างไร? 

ฉันมีเครื่อง 

 

Sony Android TV

เพื่อที่จะแก้ปัญหานี้ กรุณาเคลียร์ข้อมูลและหน่วยความจำแคชของแอป จากแอปพลิเคชัน YouTube:

  1. เลือกที่ [HOME] > [Settings] > [Apps]

  2. เลือกที่ [YouTube]

  3. เลือกที่ [Clear data] > [OK]

  4. เลือกที่ [Clear cache] > [OK]

 

Sony Non-Android Smart TV

เพื่อที่จะแก้ปัญหานี้, ให้ทำตามขั้นตอนต่อไปนี้:

สำหรับ W9xxA, W8xxA, W7xxA, W6xxA, X90xxA, X85xxA, X95xxB, X90xxB, X85xxB, W9xxB, W8xxB, W7xxB, W6xxB และ W7xxC ซีรีย์

  • ปรับค่าเริ่มต้นให้กับการตั้งค่าและลบคุ็กกี้ทั้งหมดของเบราว์เซอร์:
  1. เปิดเบราว์เซอร์ขึ้นมาจากเมนู [Featured]

  2. เลือกที่ [Options]

  3. เลือกที่ [Browser Settings]

  4. เลือกที่ [Delete all Cookies]

สำหรับ W7xxD, W6xxD, W7xxE, W6xxE, X70xxE, X67xxE, W6xxF ซีรีย์

  • ปรับค่าเริ่มต้นให้กับ ข้อมูลส่วนบุคคลของทีวีนั้น:
  1. เลือกที่ [HOME] > [Settings]

  2. เลือกที่ [Customer Support]

  3. เลือกที่ [Initialize Personal Information]

  4. เลือกที่ [OK]